FANDOM



(As of March, 2018)

The basic plan is to keep updating the CEP, adding new content and making fixes where needed, all the while staying backwards compatible with CEP 2.1+ modules/servers.


"Backwards Compatible": In relation to the CEP, this means:

1. Anyone with the latest version of CEP can log into/play any module or server that uses any version of CEP from 2.1 to the most up to date version (without downloading any additional "CEP" haks).

2. Any builder that has used version 2.1 or later does not have to invest any time updating his or her module(s) (to fix broken appearances/tilesets/etc.) after downloading the latest version of CEP.  Nothing is removed from the content.


CEP 2.65 Hak OrderEdit

Required files are denoted with bold, italic text.

cep2_add_doors (optional)

cep2_add_loads (optional)

Phenotypes Set: (optional)
cep2_add_phenos1
+ cep2_add_phenos2
+ cep2_add_phenos3
+ cep2_add_phenos4

cep2_add_reforge (optional)

cep2_add_skies (optional)

CEP-Modified Tilesets: (optional)
cep2_add_tiles1
+ cep2_add_tiles2

Extended BioWare Tilesets + CEP-Modified Tilesets: (optional)
cep2_ext_tiles
+ cep2_add_tiles1
+ cep2_add_tiles2

cep2_build (optional)

cep2_custom (optional)

Required:
cep2_top_2_65
cep2_core0
cep2_core1
cep2_core2
cep2_core3
cep2_core4
cep2_core5
cep2_core6
cep2_core7

Legacy FilesEdit

(kept for backward compatibility):
cep2_top_v1
cep2_top_v21
cep2_top_v22
cep2_top_v22b
cep2_top_v23
cep2_top_v24
cep2_patch_v22b (empty)
cep2_patch_v22c (empty)
cep2_crp (optional - used only for C.R.A.P. content)
cep2_crp_s (optional - used only for C.R.A.P. content)
cep2_add_phenos5 (empty)
cep2_add_racesA (never used)
cep2_add_rules (never used)
cep2_add_sb_v1 (optional)
cep2_add_tiles (never used)
cep2_fixes_2_60.hak (used only between 2.60 and 2.61)
cep2_top_2_60.hak (used only between 2.60 and 2.63)
cep2_top_2_64.hak (used for version 2.64)